Welcome to the forums!
Dear User
Please register to gain full access to the forum. Right now you can only see 1/4 of the full forum.
Thanks ~potara

Welcome to the forums!


 
HomeFAQSearchMemberlistUsergroupsLog inRegister
Who is online?
In total there is 1 user online :: 0 Registered, 0 Hidden and 1 Guest

None

Most users ever online was 46 on Wed Jun 29, 2011 2:23 pm
Recent Visitors

ECOGRA ONLINE CASINOS Pokerstar Online Bingo News Free counters English Harbour
Translator
Click Counter
Free Web Counter

Share | 
 

 Need an answer

View previous topic View next topic Go down 
AuthorMessage
Tank
Top Poster
Top Poster
avatar

Posts : 589
Points : 745
Join date : 2010-08-09
Age : 20

View user profile
PostSubject: Need an answer Fri Dec 17, 2010 10:48 pm

Hello all, Hope these isn't a useless topic but i want to know if we could keep Our new server that will come soon On 0.3b And the wack part is i can't donate no more my dad isn't gonna pay me no more money for until 8 months but if i have the permission of Velgaz0r to get a donater for us so, Anyways please lets keep our new script and new server on 0.3b.
Back to top Go down
xKNiiVeS
Forum Member
Forum Member
avatar

Posts : 148
Points : 174
Join date : 2010-12-16

View user profile
PostSubject: Re: Need an answer Sat Dec 18, 2010 12:01 am

I want to update to 0.3c, it's a milestone for SA-MP.

Plus it isn't that hard just to install 0.3c (sa-mp.com) when it gets released.
Back to top Go down
Eagle
Global Moderator
Global Moderator
avatar

Posts : 139
Points : 175
Join date : 2010-09-20

View user profile
PostSubject: Re: Need an answer Sat Dec 18, 2010 12:20 am

Everyone will play on 0.3c when it's out (it's out but when it's completely used). All servers on the world will be updated. Also if you not update it I won't be able to play because I gotta update my client for another servers, too.
Back to top Go down
xKNiiVeS
Forum Member
Forum Member
avatar

Posts : 148
Points : 174
Join date : 2010-12-16

View user profile
PostSubject: Re: Need an answer Sat Dec 18, 2010 12:33 am

It's out, but it's a beta, and only scripters should use it, since they're finding the bugs.
Back to top Go down
vegalz0r
Owner
Owner
avatar

Posts : 1156
Points : 12516
Join date : 2010-08-08
Age : 22

View user profile
PostSubject: Re: Need an answer Sat Dec 18, 2010 4:35 am

Then we do not need to upgrade till the final version comes out.
I have used it before. King_Hual scripted a big rocket onto a car and it acted like a rocket. LOL Very Happy

_________________

United Server's Owner | Server Level 5 Administrator | Senior Moderator
Back to top Go down
Tank
Top Poster
Top Poster
avatar

Posts : 589
Points : 745
Join date : 2010-08-09
Age : 20

View user profile
PostSubject: Re: Need an answer Sat Dec 18, 2010 8:58 am

Alright when you guys switch the server to 0.3c i will leave the server, I'm so sorry but i don't want to install it so please let me know when you guys are gonna move it or are we gonna stay with the new server and new script on 0.3b for like 1 or 2 weeks.

EDIT: The only way for me to switch to 0.3c is if Veg makes my brother admin lvl 1 trial admin thats the only way i will be able to play on 0.3c when the server gets released.
Back to top Go down
vegalz0r
Owner
Owner
avatar

Posts : 1156
Points : 12516
Join date : 2010-08-08
Age : 22

View user profile
PostSubject: Re: Need an answer Sat Dec 18, 2010 10:11 am

Why do I have to promote your brother? He has nothing to do with the server.

_________________

United Server's Owner | Server Level 5 Administrator | Senior Moderator
Back to top Go down
Tank
Top Poster
Top Poster
avatar

Posts : 589
Points : 745
Join date : 2010-08-09
Age : 20

View user profile
PostSubject: Re: Need an answer Sat Dec 18, 2010 11:44 am

Yes he is the only one who knows how to switch the client to 0.3c when we shift the server there Veg please make him admin lvl 1.
Back to top Go down
xKNiiVeS
Forum Member
Forum Member
avatar

Posts : 148
Points : 174
Join date : 2010-12-16

View user profile
PostSubject: Re: Need an answer Sat Dec 18, 2010 11:52 am

@Tank
Are you kidding me man? Just goto sa-mp.com and install 0.3c. It only takes like 10 seconds (when it's officially released.)
Back to top Go down
vegalz0r
Owner
Owner
avatar

Posts : 1156
Points : 12516
Join date : 2010-08-08
Age : 22

View user profile
PostSubject: Re: Need an answer Sat Dec 18, 2010 2:33 pm

Tank is retarded -_-

_________________

United Server's Owner | Server Level 5 Administrator | Senior Moderator
Back to top Go down
MadeInChina
Co-Owner
Co-Owner
avatar

Posts : 452
Points : 518
Join date : 2010-08-17

View user profile
PostSubject: Re: Need an answer Sun Dec 19, 2010 1:45 am

Hey tank...
I dont understand about the version numbers...but here's a suggestion...if you have the disk of san andreas... Then install it on another drive..
So you will have two fiddsent games... So then install the older version in one san and install the new one in another san...
Try it out.. I think it'll work.....and may solve your problem of not installing...
Back to top Go down
xKNiiVeS
Forum Member
Forum Member
avatar

Posts : 148
Points : 174
Join date : 2010-12-16

View user profile
PostSubject: Re: Need an answer Sun Dec 19, 2010 2:18 am

madeinchina wrote:
Hey tank...
I dont understand about the version numbers...but here's a suggestion...if you have the disk of san andreas... Then install it on another drive..
So you will have two fiddsent games... So then install the older version in one san and install the new one in another san...
Try it out.. I think it'll work.....and may solve your problem of not installing...

You shouldn't have told him that. He might mess up his own computer. Very Happy
Back to top Go down
Ocrim_Rules
Administrator
Administrator
avatar

Posts : 506
Points : 512
Join date : 2010-08-26

View user profile
PostSubject: Re: Need an answer Sun Dec 19, 2010 2:36 am

Switching to the new version must be like the easiest thing possible, if you can't do it, its your own problem.
Back to top Go down
MadeInChina
Co-Owner
Co-Owner
avatar

Posts : 452
Points : 518
Join date : 2010-08-17

View user profile
PostSubject: Re: Need an answer Sun Dec 19, 2010 7:34 am

xKNiiVeS wrote:
madeinchina wrote:
Hey tank...
I dont understand about the version numbers...but here's a suggestion...if you have the disk of san andreas... Then install it on another drive..
So you will have two fiddsent games... So then install the older version in one san and install the new one in another san...
Try it out.. I think it'll work.....and may solve your problem of not installing...

You shouldn't have told him that. He might mess up his own computer. Very Happy

LOL actually i have 2 of them.....One for mods/cleo scripts and one for samp! Razz Razz Razz
But yes it creates conflicts in my document.. Rolling Eyes
Back to top Go down
Tank
Top Poster
Top Poster
avatar

Posts : 589
Points : 745
Join date : 2010-08-09
Age : 20

View user profile
PostSubject: Re: Need an answer Sun Dec 19, 2010 8:33 am

Lol i had remember how to install the new version but how about we keep the server on 0.3b on for like 1 or 2 weeks, As soon as Veg or Knives reply i will lock the topic.


Last edited by Tank on Sun Dec 19, 2010 9:27 am; edited 1 time in total
Back to top Go down
Ocrim_Rules
Administrator
Administrator
avatar

Posts : 506
Points : 512
Join date : 2010-08-26

View user profile
PostSubject: Re: Need an answer Sun Dec 19, 2010 9:02 am

Well these things were already decided but our new scripter doesn't seem to care about that.
Back to top Go down
xKNiiVeS
Forum Member
Forum Member
avatar

Posts : 148
Points : 174
Join date : 2010-12-16

View user profile
PostSubject: Re: Need an answer Sun Dec 19, 2010 11:07 am

Ocrim_Rules wrote:
Well these things were already decided but our new scripter doesn't seem to care about that.

I've already put in a lot of the stuff you guys wanted.
Back to top Go down
Sponsored content




PostSubject: Re: Need an answer

Back to top Go down
 

Need an answer

View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Welcome to the forums! :: Sa-MP Discussion & General Things :: Off-Topic-